imsettings の 最新 ebuild ファイル

gentoo リポジトリの app-i18n/imsettings は、旧すぎる。 旧すぎて、x11-libs/libgxim と整合していない。

何が起こるかというと
#include <libgxim/gximmessage.h> の失敗だ。 そんなファイルはもう存在しない。 libgxim/gximmessages.h に変わっている。

メンテナは cjk herdなんだけど、確認作業を定期的にやっているのだろうか。使わないから放置なのだろうか? 個人的なリポジトリ(overlay)ならばまだしも、天下の gentoo リポジトリなのだからこれでは困る。

公開日時:

wjn's repos' info.

  Japenese , English