imsettings-1.5.0.ebuild is completely obsolete!

imsettings-1.5.0 is obsolete. But its ebuild file is in gentoo repo.

imsettings depends on libgxim. But, compiling imsettings-1.5.0, "#include <libgxim/gximmessage.h>" will be failed.

In newer libgxim, /usr/include/libgxim/gximmessage.h is not found. /usr/include/libgxim/gximmessages.h is correct.

We should build imsettings-1.6.3 or newer. But now, it isn't in gentoo repo.

Does Gentoo CJK team do maintainance?

Posted:

wjn's repos' info.

  Japenese , English